91短视频app

第一股票公式網,股票公式,股票,公式下載,指標公式 設為首頁加入收藏
你的位置:第一股票公式網飛狐公式五龍起舞公式下載

五龍起舞公式下載

  • 公式類型:飛狐公式
  • 推薦星級:
  • 公式安全:已通過5款殺毒軟件查殺,請放心下載!
  • 更新時間:2020-03-31 08:10:31
  • 相關標簽:五龍起舞
  • 運行環境: WinXP/Win7/Win8/Win10/Win All
  • 公式語言:用簡體中文編寫

五龍起舞公式下載詳細說明

第一股票公式網(datura-ch.com)告訴您:當前正要下載:五龍起舞公式下載

五龍起舞公式下載

 利用經典CCI/KDJ/RSI/WR/MDI五大指標揭示股價規律:
論壇新手,直接上編碼。
//五龍起舞

TYP:=(H+L+C)/3;

CCIO:=(TYP-MA(TYP,9))/(0.015*AVEDEV(TYP,9)),NODRAW,Precision1;

91短视频appFILLRGN(CCIO>150,CCIO,150),ColorFFFF00;

FILLRGN(CCIO<-200,CCIO,-200),COLORA69AFA;

FILLRGN(CCIO<>150,150,-200),COLOR000000;

RSV:=(C-LLV(L,N))/(HHV(H,N)-LLV(L,N))*100;

KO:=SMA(RSV,N1,1),Precision1;

91短视频appDK:=SMA(KO,N2,1),Precision1;

91短视频appJO:=3*KO-2*DK,Precision1;

91短视频appFILLRGN(JO>88,JO,88),COLOR20E839;

FILLRGN(JO<12,JO,12),COLORRED;

91短视频appDRAWBAND(88,0,12,0);{區域無色}

CCI:ccio,ColorYellow,Precision1,LINEDOT;DRAWTEXT(ISLASTBAR,CCI,' CCI'),ColorYellow,LINETHICK16;

J:JO,LINETHICK1,ColorWhite,Precision1;DRAWTEXT(ISLASTBAR,J,' J'),ColorWhite,LINETHICK16;

K:KO,COLORFF00FF,Precision1,nodraw;//datura-ch.com

D:DK,ColorGreen,Precision1,nodraw;

91短视频appA2:=BARSLAST(REF(CROSS(KO,DK),1));

91短视频appB2:=REF(C,A2+1)>C AND REF(KO,A2+1)<KO AND CROSS(KO,DK),coloryellow;

C2:=BARSLAST(REF(CROSS(DK,KO),1));

91短视频appD2:=REF(C,C2+1)<C AND REF(KO,C2+1)>KO AND CROSS(DK,KO);

91短视频appKDJ底背:=B2>0;

DRAWTEXT(B2>0,k*1.1,' K底背'),COLORFF00FF;DRAWICON(B2>0,k*1.1,1);

91短视频appKDJ頂背:=D2>0;DRAWTEXT(D2>0,k*1.1,'K頂背'),COLORFFCC66;

DRAWTEXT(CROSS(K,D),k*0.95,' K金'),ColorYellow;

91短视频appRSI:SMA(MAX(c-REF(c,1),0),6,1)/SMA(ABS(c-REF(c,1)),6,1)*100,Precision0,COLORred;DRAWTEXT(ISLASTBAR,RSI,' RSI'),ColorRed;

R1:=SMA(CCIO,3,1);

D1:=SMA(R1,3,1);

J1:=3*R1-2*D1;

91短视频appRR1:=EMA(J1,5);

RR2:=REF(RR1,1);

91短视频appRR:=RR1>RR2;

買:=RR AND NOT(REF(RR,1)) AND (RR1<-130 AND RR1<-130),LINETHICK0;DRAWTEXT(買,CCIO*0.95,'↑B'),LINETHICK17,ColorRED;

賣:=REF(RR,1)=1 AND NOT(RR) AND RR1>100,LINETHICK0;DRAWTEXT(賣,CCIO*0.95,'↓S'),LINETHICK16,ColorGreen;

91短视频apptja:=(2*C+H+L)/4;

tjb:=LLV(L,9);{9-34D}

91短视频apptja1:=HHV(H,9);{9-34D}

91短视频appBX:=EMA((tja-tjb)/(tja1-tjb)*100,8);

BX1:=EMA(BX,5);

{STICKLINE(BX-BX1>0,BX,BX1,8,1),COLORRED;

STICKLINE(BX-BX1<0,BX,BX1,8,1),COLOR00FF00;}

91短视频appDRAWBAND(BX,RGB(255,00,255),BX1,RGB(110,200,255));

91短视频app短線多空:PARTLINE(bX>BX1,0),COLOR0000FF,LINETHICK2;DRAWTEXT(ISLASTBAR,短線多空,' 短線多空'),ColorBlue,LINETHICK15;

PARTLINE(BX<=BX1,0),ColorGreen,LINETHICK2;

91短视频appDRAWTEXT(CROSS(BX,BX1),BX*0.95,' ↑▲反向'),ColorYellow;

TR1:=SMA(MAX(MAX(H-L,ABS(H-REF(C,1))),ABS(L-REF(C,1))),14,1);

HD:=H-REF(H,1);

LD:=REF(L,1)-L;

91短视频appDMP:=SMA(IF(HD>0 AND HD>LD,HD,0),14,1);

DMM:=SMA(IF(LD>0 AND LD>HD,LD,0),14,1);

91短视频appPDI:=DMP*100/TR1;

91短视频appSTICKLINE(RSI>88,0,50,0.5,0),ColorGreen;

91短视频appDRAWTEXT(RSI>88,50*1.1,'!RIS'),ColorGreen;

(原創作品,喜歡的多點贊鼓勵)
 

五龍起舞公式

  >>>請使用本站搜索功能將找到更多相關五龍起舞公式下載

下載地址

點這開始下載

精品股票公式

網友評論溫馨提示:任何網友發表的言論必須符合國家法律,否則予以刪除!

   評論摘要(共有好評 131 條) 請登陸或注冊后再發表評論!

     

      驗證碼:

下載注意

  • 第一股票公式網發布的股票公式主要來源于各大股票論壇,在此謝謝各位老師無私分享原創公式。
  • 引入公式如發現公式名稱欄空白,可能是公式使用期限已過。請嘗試調整電腦時間到1997年,看能否如正常顯示。
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果您發現下載鏈接錯誤,請聯系管理員報告錯誤。
  • 第一股票公式網歡迎各位股友幫忙宣傳轉發本站資源,有您的支持,我們會做得更好!

猜你喜歡

網友愛看

學了又學