91短视频app

第一股票公式網,股票公式,股票,公式下載,指標公式 設為首頁加入收藏
你的位置:第一股票公式網股票公式源碼強VOL

強VOL

強VOL 指標公式:純成交量選股、漲停縮量成交量、均線和成交量捉主升選股,成交量倍,VOL紅綠燈:主散成交量力柱攻擊分時。

通達信強VOL指標公式

VOLUME:VOL,VOLSTICK;
主力啟動線:MA(VOLUME,5),COLORRED,LINETHICK2;
主力洗盤線:MA(VOLUME,35),COLORYELLOW,LINETHICK2;
資金異動線:MA(VOLUME,135),COLORBLUE,LINETHICK2;
出擊:STICKLINE(CROSS(主力啟動線,資金異動線) OR ((主力洗盤線 > 資金異動線) AND CROSS(主力啟動線,主力洗盤線)),0,VOL,2,0),COLORYELLOW;
啟動:STICKLINE(主力啟動線>REF(主力啟動線,1) AND (CROSS(VOL,主力啟動線) AND (REF(VOL,1)<REF(資金異動線,1) OR REF(VOL,2)<REF(資金異動線,2))),0,VOL,3,0),COLORGREEN;
V1:=CLOSE/REF(CLOSE,3)>=1.1;
V2:=BACKSET(V1,2);
V3:=REF(CLOSE,3)*1.1;
V4:=CROSS(C,V3);
OK:STICKLINE((V2 AND COUNT(V2,2)=1),VOL,0,5,0),COLORRED;
COND:(CROSS(主力啟動線,資金異動線) OR ((主力洗盤線 > 資金異動線) AND CROSS(主力啟動線,主力洗盤線)))
OR (主力啟動線>REF(主力啟動線,1) AND (CROSS(VOL,主力啟動線) AND (REF(VOL,1)<REF(資金異動線,1) OR REF(VOL,2)<REF(資金異動線,2))))
OR (V2 AND COUNT(V2,2)=1),LINETHICK0;
A:=MA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),19);
B:=-100*(HHV(HIGH,14)-CLOSE)/(HHV(HIGH,14)-LLV(LOW,14));
D:=EMA(-100*(HHV(HIGH,34)-CLOSE)/(HHV(HIGH,34)-LLV(LOW,34)),4);
長期線:=A+100;
短期線:=B+100;
中期線:=D+100;
見頂:=((REF(中期線,1)>85 AND REF(短期線,1)>85 AND REF(長期線,1)>65) AND CROSS(長期線,短期線));
頂部區域:=(中期線<REF(中期線,1) AND REF(中期線,1)>80) AND (REF(短期線,1)>95 OR REF(短期線,2)>95 ) AND 長期線>60 AND 短期線<83.5
AND 短期線<中期線 AND 短期線<長期線+4;
頂部:=FILTER(頂部區域,4);
STICKLINE( {見頂 OR} 頂部,VOL,VOL*1.1,20,1 ),COLORBLUE,LINETHICK2;
VAR6:=REF(CLOSE,1);
VAR7:=SMA(MAX(CLOSE-VAR6,0),6,1)/SMA(ABS(CLOSE-VAR6),6,1)*100;
STICKLINE( CROSS(84,VAR7),VOL,VOL*1.05,20,1 ),COLOR0099FF,LINETHICK2;
均勢一:=(((((((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) + REF(CLOSE,4)) + REF(CLOSE,5)) + REF(CLOSE,6)) + REF(CLOSE,7)) + REF(CLOSE,8)) / 9);
均勢二:=((((CLOSE + REF(CLOSE,1)) + REF(CLOSE,2)) + REF(CLOSE,3)) / 4);
趨勢一:=((((均勢一 - REF(均勢一,1)) / REF(均勢一,1)) * 1000) + 50);
趨勢二:=((((均勢二 - REF(均勢二,1)) / REF(均勢二,1)) * 1000) + 50);
波段高位:=(CROSS(趨勢一,趨勢二) AND (COUNT((CLOSE > REF(HIGH,1)),12) > 5));
STICKLINE(波段高位,VOL,VOL*1.08,20,1 ),COLORGREEN,LINETHICK2;

通達信量進出指標公式

VOLUME:VOL,VOLSTICK;
NP:=30;
A01:=(C+O+L+H)/4;
A03:=WINNER(A01)*261;
A04:=A03;
A0A:=(((((HHV(A04, 15.000) - A03) / A03) * 100.000) > NP) AND (HHV(A04, 15.000) > 50.000));
AP:=STICKLINE(NOT(A0A),(0 - 2.000), 2.000, 4,0);
91短视频appSTICKLINE(AP,0,VOL,0.3,0),COLORMAGENTA;

91短视频app高級組合成交量高量低量,元帥量、長陰中陰量,量學分析巧奪天工,VOL新番。

    精品股票公式

    網友評論溫馨提示:任何網友發表的言論必須符合國家法律,否則予以刪除!

       評論摘要(共 0 條) 請登陸或注冊后再發表評論!

         

          驗證碼:

    猜你喜歡

    網友愛看

    學了又學