91短视频app

第一股票公式網,股票公式,股票,公式下載,指標公式 設為首頁加入收藏
你的位置:第一股票公式網股票公式源碼必賺買賣王主圖

必賺買賣王主圖

必賺買賣王主圖 指標公式:離別鉤、紅升彩色主圖、翻倍黑牛主圖,超級思路主圖,精品布林主圖:天使眼跟蹤主圖智能買賣操盤線主圖。

通達信必賺買賣王主圖指標公式

N:=10;
M:=80;
M11:=25;
X1:=100;
HB:=12;
SHORT:=12;
LONG:=12;
MID:=12;
JRH:=HHV(C,2);JRL:=LLV(C,2);
YTSL:=(3*CLOSE+LOW+OPEN+HIGH)/6;
VAR1:=(CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2));
VAR2:=(REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR3:=(REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR4:=(REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR5:=(REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR6:=(REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR7:=(REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR8:=(REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR9:=(REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARA:=(REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARB:=(REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARC:=(REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VARD:=(CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2));
VARE:=(REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VARF:=(REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR10:=(REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR11:=(REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR12:=(REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR13:=(REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR14:=(REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR15:=(REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR16:=(REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR17:=(REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2));
VAR18:=(REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2));
VAR19:=((REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1)) AND VAR1 );
VAR1A:=((REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC,1)) AND VARD);
紅色持股:=IF((VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR VAR8 OR VAR9 OR VARA OR VARB OR VARC),1,0);
青色觀望:=IF((VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18),1,0);
短買:=VAR19;
品紅離場:=VAR1A;
STICKLINE(C>=O,L,H,0,0),COLOR0000CC;
STICKLINE(C<O,L,H,0,0),COLOR999900;
STICKLINE(1,C,O,1,0),COLOR858500;
STICKLINE(C>=O,C,O,1,0),COLOR0000E5;
STICKLINE(紅色持股,CLOSE,O,3,0),COLOR000055;
STICKLINE(紅色持股,CLOSE,O,3,0),COLOR000088;
STICKLINE(紅色持股,CLOSE,O,3,0),COLOR0000AA;
STICKLINE(紅色持股,CLOSE,O,3,0),COLOR0000CC;
STICKLINE(紅色持股,CLOSE,O,2,0),COLOR0000EE;
STICKLINE(紅色持股,CLOSE,O,1,0),COLOR0000FF;
STICKLINE(青色觀望,CLOSE,O,2,0),COLOR555500;
STICKLINE(青色觀望,CLOSE,O,2,0),COLOR888800;
STICKLINE(青色觀望,CLOSE,O,2,0),COLORAAAA00;
STICKLINE(青色觀望,CLOSE,O,2,0),COLORCCCC00;
STICKLINE(青色觀望,CLOSE,O,2,0),COLOREEEE00;
STICKLINE(青色觀望,CLOSE,O,1,0),COLORFFFF00;
DRAWICON(短買,LOW-0.2,7);
DRAWICON(品紅離場,HIGH+0.2,8);
RSV:=(C-LLV(L,15))/(HHV(H,16) - LLV(L,16))*100;
趨勢:=MA((3*SMA(RSV,6,1)-2*SMA(SMA(RSV,5,1),5,1)),2),COLORMAGENTA,LINETHICK3;
VAR42:=3*(SMA(((OPEN - LLV(LOW,82))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1))-2*(SMA(SMA(((OPEN - LLV(LOW,89))/(HHV(HIGH,89) - LLV(LOW,89)))*(100),20,1),15,1));
VAR43:=VAR42-100;
背離:=FORCAST(-1*VAR43,21),LINETHICK1,COLOR00FFF3;
GH:=SUM((H-L)/L*100,8)<16;
DRAWTEXT((CROSS(趨勢,背離) AND 背離<85 ),LOW*0.88,'主升'),COLORE7FCB9;
乖離率:=(C-MA(C,30))/MA(C,30)*500;
N1:=BARSLAST(CROSS(C,MA(C,30)));
N2:=BARSLAST(CROSS(MA(C,30),C));
長期趨勢:=IF(N1<N2,N1+1,0);
峰值乖離:=HHV(乖離率,長期趨勢);
VAR25:=(EMA(CLOSE,2) - EMA(CLOSE,150));
VAR26:=EMA(VAR25,100);
VAR27:=(2 * (VAR25 - VAR26));
VAR28:=((POW(VAR27,3) * 0.1) + POW(VAR27,1));
黑馬線:=(IF((VAR27 > 0.1),VAR28,0) * 5),COLORFF0000;
DRAWTEXT((CROSS(趨勢,背離) AND 黑馬線>0.9 AND (乖離率=峰值乖離) ),LOW*0.80,'黑馬'),COLORMAGENTA;
頂壓:HHV(MA(H,11),50),COLOR00FFFF;
短壓:HHV(MA(H,11),15),COLOR0090E0;
XL1:=LLV(MA(H,11),1);
趨勢2:IF(XL1>=短壓,短壓,XL1),COLORFFFFFF;

所屬板塊:=STRCAT('所屬板塊: ',STRCAT(STRCAT(STRCAT('[行業]-',HYBLOCK),STRCAT(' [地域]-',DYBLOCK)),STRCAT(' [概念]-',GNBLOCK)));
總股本:=STRCAT(STRCAT('總股本: ',CON2STR(TOTALCAPITAL/1000000,2)),'億');
流通盤:=STRCAT(STRCAT(' 流通盤: ',CON2STR(CAPITAL/1000000,2)),'億');
全流通:=STRCAT(' 全流通: ',CON2STR((CAPITAL/1000000)/(TOTALCAPITAL/1000000),2));
市值:=STRCAT(STRCAT(' 流通市值: ',CON2STR((CAPITAL/1000000)*C,2)),'億');
股本市值:=STRCAT('股本市值: ',STRCAT(STRCAT(STRCAT(總股本,流通盤),全流通),市值));
{業績}
凈資收益率:=STRCAT(' 凈資收益率: ',CON2STR(FINANCE(29)/FINANCE(19)*100,2));
毛利率:=STRCAT(' 毛利率: ',CON2STR((FINANCE(20)-FINANCE(21))/FINANCE(20)*100,2));
主營利潤率:=STRCAT(' 主營利潤率 ',CON2STR(FINANCE(23)/FINANCE(20)*100,2));
當前業績:=STRCAT('當前業績: ',STRCAT(STRCAT(凈資收益率,毛利率),主營利潤率));
{主圖顯示}
DRAWTEXT_FIX(ISLASTBAR,0.005,0.06,0,所屬板塊),COLORYELLOW;
DRAWTEXT_FIX(ISLASTBAR,0.005,0.12,0,股本市值),COLORGREEN;
91短视频appDRAWTEXT_FIX(ISLASTBAR,0.005,0.18,0,當前業績),COLORGREEN;

通達信短線超強波段主圖指標公式

VAR1:=CLOSE>REF(CLOSE,1) AND CLOSE>REF(CLOSE,2);
VAR2:=REF(VAR1,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR3:=REF(VAR2,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR4:=REF(VAR3,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR5:=REF(VAR4,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR6:=REF(VAR5,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR7:=REF(VAR6,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR8:=REF(VAR7,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR9:=REF(VAR8,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARA:=REF(VAR9,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VARB:=REF(VARA,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARC:=REF(VARB,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
STICKLINE(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,CLOSE,REF(CLOSE,1),3,1),COLORRED;{紅1}
VARD:=CLOSE<REF(CLOSE,1) AND CLOSE<REF(CLOSE,2);
VARE:=REF(VARD,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VARF:=REF(VARE,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR10:=REF(VARF,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR11:=REF(VAR10,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR12:=REF(VAR11,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR13:=REF(VAR12,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR14:=REF(VAR13,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR15:=REF(VAR14,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR16:=REF(VAR15,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
VAR17:=REF(VAR16,1) AND CLOSE<=REF(CLOSE,1) AND CLOSE>=REF(CLOSE,2);
VAR18:=REF(VAR17,1) AND CLOSE>=REF(CLOSE,1) AND CLOSE<=REF(CLOSE,2);
STICKLINE(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,CLOSE,REF(CLOSE,1),3,0),COLORFFCC66;
VAR19:=REF(VARD OR VARE OR VARF OR VAR10 OR VAR11 OR VAR12 OR VAR13 OR
VAR14 OR VAR15 OR VAR16 OR VAR17 OR VAR18,1) AND VAR1;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),4,1),COLORYELLOW;
VAR1A:=REF(VAR1 OR VAR2 OR VAR3 OR VAR4 OR VAR5 OR VAR6 OR VAR7 OR
VAR8 OR VAR9 OR VARA OR VARB OR VARC,1) AND VARD;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),5,2),COLOR00FF00{98FD};
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00C8FF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10ECFF;
STICKLINE(VAR19,REF(CLOSE,1),REF(CLOSE,2),2,0),COLOR10FFFF;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLOR00D900;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),3,0),COLORBLUE;
STICKLINE(VAR1A,REF(CLOSE,1),REF(CLOSE,2),0,0),COLOR090FF2;
PMA:MA(C,5),COLORWHITE,LINETHICK2;
IF(PMA>REF(PMA,1),PMA,DRAWNULL),COLORRED,LINETHICK2;
IF(PMA<REF(PMA,1),PMA,DRAWNULL),COLORGREEN,LINETHICK2;
DRAWTEXT_FIX(ISLASTBAR,0.93,0.93,1,STRCAT(STRCAT(STRCAT(STKNAME,'('),CODE),')')),COLORFFFFFF;

91短视频app

三種金叉主圖天才哥,捉大牛專用主圖、大財神主圖,量線量柱擒漲停主圖財神大道主圖,絕地反擊主圖。

    上一篇:回頭布林主圖

    下一篇:金山底部

    精品股票公式

    網友評論溫馨提示:任何網友發表的言論必須符合國家法律,否則予以刪除!

       評論摘要(共 0 條) 請登陸或注冊后再發表評論!

         

          驗證碼:

    猜你喜歡

    網友愛看

    學了又學