91短视频app

第一股票公式網,股票公式,股票,公式下載,指標公式 設為首頁加入收藏
你的位置:第一股票公式網股票公式源碼BBD動能操盤副圖指標源碼

BBD動能操盤副圖指標源碼

通達信 BBD動能操盤副圖 源碼:

{BBD動能操盤}
AL:=(C+L+H)/3;
AO:=SMA(AL,5,1)-SMA(AL,13,1);
BBD:(AO-SMA(AO, 3,1))*100,COLORFFCCFF,NODRAW;
{動能線定義}
動能線:AO*10,COLORRED;
動能輔線:EMA(AO,5)*10,COLOR00FF00;
{動能線強弱分界帶} {GUPIAOFF.COM}
DRAWBAND(動能輔線,RGB(115,95,95),0,RGB(95,95,115));
{動能彩帶}
DRAWBAND(動能線,RGB(175,0,55),動能輔線,RGB(55,175,0));
{BBD支撐線定義} {GUPIAOFF.COM}
BBD支撐線:SMA(BBD,5,2),COLOR0033FF,LINETHICK2;
RSV1:=BBD;
RSV2:=BBD支撐線;
弱:IF(BACKSET(RSV2<REF(RSV2,1),1),RSV2,DRAWNULL),LINETHICK2,COLORFF3300;
{BBD彩色柱體}
BBD1:=IF(BBD>=REF(BBD,1),BBD,DRAWNULL);
BBD2:=IF(BBD<REF(BBD,1),BBD,DRAWNULL);
STICKLINE(BBD1,0,BBD,1.5,0),COLOR885588;
STICKLINE(BBD1,0,BBD,1,0),COLORAA77AA;
STICKLINE(BBD1,0,BBD,0.5,0),COLORBB99BB;
STICKLINE(BBD1,0,BBD,0.1,0),COLORDDAADD;
STICKLINE(BBD2,0,BBD,1.5,0),COLOR757500;
STICKLINE(BBD2,0,BBD,1,0),COLORAAAA00;
STICKLINE(BBD2,0,BBD,0.5,0),COLORBBBB00;
STICKLINE(BBD2,0,BBD,0.1,0),COLORDDDD00;
{BBD支撐線金叉死叉頂底背離}
BBD金叉:IF(CROSS(RSV1,RSV2),RSV2,DRAWNULL),CIRCLEDOT,COLORFF33FF;
BBD死叉:IF(CROSS(RSV2,RSV1),RSV2,DRAWNULL),CIRCLEDOT,COLORFFFF00;
SV1:=BARSLAST(REF(CROSS(RSV1,RSV2),1));
SV1A:=REF(CLOSE,SV1+1)>CLOSE AND RSV1>REF(RSV1,SV1+1) AND
CROSS(RSV1,RSV2); {GUPIAOFF.COM}
B底背:IF(SV1A,RSV2,DRAWNULL),COLOR3366FF;
DRAWTEXT(SV1A,RSV2,'—B底背'),COLOR0033FF;
SV2:=BARSLAST(REF(CROSS(RSV2,RSV1),1));
SV2A:=REF(CLOSE,SV2+1)<CLOSE AND REF(RSV1,SV2+1)>RSV1 AND CROSS(RSV2,RSV1);
B頂背:IF(SV2A,RSV2,DRAWNULL),COLORFFFF00;
DRAWTEXT(SV2A,RSV2,'—B頂背'),COLORFFFF00;
{動能線金叉死叉頂底背離}
RSV3:=動能線;
RSV4:=動能輔線;
動能金叉:IF(CROSS(RSV3,RSV4),RSV3,DRAWNULL),CIRCLEDOT,COLOR0000FF;
動能死叉:IF(CROSS(RSV4,RSV3),RSV3,DRAWNULL),CIRCLEDOT,COLOR00FF00;
SV3:=BARSLAST(REF(CROSS(RSV3,RSV4),1));
SV3A:=REF(CLOSE,SV3+1)>CLOSE AND RSV3>REF(RSV3,SV3+1) AND
CROSS(RSV3,RSV4);
動底背:IF(SV3A,RSV3,DRAWNULL),COLOR0000FF;
DRAWTEXT(SV3A,RSV3,'—動底背'),COLOR0000FF;
SV4:=BARSLAST(REF(CROSS(RSV4,RSV3),1));
SV4A:=REF(CLOSE,SV4+1)<CLOSE AND REF(RSV3,SV4+1)>RSV3 AND CROSS(RSV4,RSV3);
動頂背:IF(SV4A,RSV3,DRAWNULL),COLOR00FF00;
91短视频appDRAWTEXT(SV4A,RSV3,'—動頂背'),COLOR00FF00;


    精品股票公式

    網友評論溫馨提示:任何網友發表的言論必須符合國家法律,否則予以刪除!

       評論摘要(共 0 條) 請登陸或注冊后再發表評論!

         

          驗證碼:

    猜你喜歡

    網友愛看

    學了又學