91短视频app

第一股票公式網,股票公式,股票,公式下載,指標公式 設為首頁加入收藏
你的位置:第一股票公式網股票公式源碼91短视频app盈虧平衡線擴展應用例指標源碼

盈虧平衡線擴展應用例指標源碼

通達信 盈虧平衡線擴展應用例 源碼:

{主圖:盈虧牛熊線 ,原創及版權屬于JIPGEMLING.見凌見}
{系統設置:多日=10日}

N:=1;{對大約120日跨度中階段最高、最低點K線的采樣個數}
A:=PERIOD;{TDX專用的周期定義函數}
KK:=MA(C,252000);{代替“無效數”DRAWNULL}
PB:=A<4 OR A=8 OR A=11;{屏蔽小于60分鐘、自定義分鐘及年線的顯示}
X:=1+IF(A=4,480,IF(A=5,120,IF(A=6,24,IF(A=7,6,IF(A=9,12,IF(A=10,2,KK))))));
YKH:=IF(PB,KK,IF(CAPITAL,0.7*HHV(EMA(H,N),X),0.8*HHV(EMA(H,N),X)));
YKL:=IF(PB,KK,IF(CAPITAL,1.3*LLV(EMA(L,N),X),1.2*LLV(EMA(L,N),X)));
NXGN:=IF(PB,KK,EMA((YKH+YKL)/2,1));{牛熊概念線}
虧2_4%:IF(PB,KK,IF(CAPITAL,0.96*HHV(H,X),0.98*HHV(H,X)));
虧10_15%:IF(PB,KK,IF(CAPITAL,0.85*HHV(H,X),0.9*HHV(H,X)));
虧20_30%:YKH,LINETHICK2;{小值描述“指數”,大值描述“個股”,余同}
盈_虧平衡:NXGN,LINETHICK2;
盈20_30%:YKL,LINETHICK2;
盈10_15%:IF(PB,KK,IF(CAPITAL,1.15*LLV(L,X),1.1*LLV(L,X)));
盈2_4%:IF(PB,KK,IF(CAPITAL,1.04*LLV(L,X),1.02*LLV(L,X)));
91短视频app牛熊界:IF(CLOSE>=NXGN,NXGN,KK),COLORRED,LINETHICK2;

{注1:三條粗線的交叉換位,預示市道(牛.熊.猴市)或市場風格(多頭.空頭.多空膠著.多空共主)即將改變}
{注2:【盈_虧平衡】線 顯 紅色 為牛市,綠色 為熊市}
{注3:【牛熊概念線】的定義,包含【市場盈虧】與【資金時間價值】“心理承受極限”的前人統計因子}
{注4:圖中各線條對股價(或指數)有一定的“支撐”或“阻滯”作用}
{注5:流通盤函數CAPITAL在此僅作為判斷當前對象屬“指數”或“個股”之用}
{注6:本指標僅適合對大盤或個股進行策略性研究與判斷,不宜用于短線操盤}

---------------------------------------------------------------------------------------------------------------------------- 效果圖:上證日線圖


    精品股票公式

    網友評論溫馨提示:任何網友發表的言論必須符合國家法律,否則予以刪除!

       評論摘要(共 0 條) 請登陸或注冊后再發表評論!

         

          驗證碼:

    猜你喜歡

    網友愛看

    學了又學