91短视频app

第一股票公式網,股票公式,股票,公式下載,指標公式 設為首頁加入收藏
你的位置:第一股票公式網股票公式源碼潛龍突破分時高準確率指標源碼

潛龍突破分時高準確率指標源碼

通達信 潛龍突破分時高準確率 源碼:

MA25:EMA(CLOSE,25);
牛熊分水嶺:EMA(CLOSE,905);
STICKLINE((MA25 > 牛熊分水嶺),MA25,牛熊分水嶺,1,0),COLORRED;
STICKLINE((MA25 < 牛熊分水嶺),MA25,牛熊分水嶺,1,0),COLORFFFF00;
DRAWICON(CROSS(MA25,牛熊分水嶺),(牛熊分水嶺 * 0.98),6);

神奇:=HHV(MA(H,13),45),COLORGREEN,LINETHICK4;
奇特:=LLV(MA(H,13),1),COLORWHITE;
STICKLINE(神奇>奇特,REF(奇特,1),奇特,3,0),COLORGREEN;
STICKLINE(神奇=奇特,REF(奇特,1),奇特,3,1),COLORRED;
均線:=IF(BETWEEN(C/(SUM(AMOUNT,0)/SUM(VOL*100,0)),
1.05,0.95)=0,MA(C,0),(SUM(AMOUNT,0)/SUM(VOL*100,0))),COLORYELLOW;
均線H:=(均線*1.007 ),COLORFF6600;
均線L:=(均線/1.005 ),COLOR00FF00;
均線橫盤:=C<均線H AND C>均線L;
STICKLINE(均線橫盤,均線L,均線,3,0),COLORYELLOW;
放量:=SUM(VOL,6)>REF(MA(VOL,30),1)*10;
橫盤:=((HHV(CLOSE,BARSCOUNT(CLOSE))-LLV(CLOSE,BARSCOUNT(CLOSE)))/CLOSE)<1;
橫漲:=橫盤 AND 放量 AND (C>均線H);
橫跌:=橫盤 AND 放量 AND CROSS(均線L,C) ;
突破:=FILTER(橫漲,100);
下破:=FILTER(橫跌,50);
91短视频appDRAWTEXT(突破,奇特,'★突破'),COLORFF00FF;N:=(20);P:=(12);

阻擋線:=SMA(HIGH,21,2)*1.035,POINTDOT,COLORFFFFFF;
下檔線:=SMA(LOW,21,2)*0.96,POINTDOT;
上:=EMA(MA(HIGH,3)*1.05,30); {原句 上:=FFT(MA(HIGH,3)*1.05,30);分析家無FFT,故改}
趨勢:=EMA(MA(LOW,3)*0.96,30); {原句 趨勢:=FFT(MA(LOW,3)*0.96,30);分析家無FFT,故改}
短期支撐:=LLV(CLOSE,N),COLOR6803C7;
中:=EMA(MA(OPEN,3)*0.99,30); {原句 中:=FFT(MA(OPEN,3)*0.99,30);分析家無FFT,故改}
趨勢線:=SMA(LOW,8,1);
VAR1N:=(OPEN+LOW+HIGH+CLOSE)/4;
VAR2N:=((CLOSE-REF(CLOSE,1))/REF(CLOSE,1))*100;
VAR3N:=((CLOSE-LLV(LOW,18))/(HHV(HIGH,18)-LLV(LOW,18)))*100;
VAR4N:=SMA(VAR3N,9,1);
VAR5N:=SMA(VAR4N,3,1);
J:=3*VAR4N-2*VAR5N;
A2:=EMA(VAR4N,3);
A3:=EMA(A2,3);
A4:=EMA(A3,3);
A5:=EMA(A4,3);
AAB:=EMA(A5,6);
中期大底:=LLV(LOW,30),COLORCDFFBB;
VAR9:=HHVBARS(HIGH,50);
91短视频appVAR11:=((CLOSE-REF(OPEN,VAR9))/REF(OPEN,VAR9))*100;


CG:=MA(CLOSE,19);
CD:=MA(CLOSE,2);
MA20:=MA(CLOSE,20);
MA120:=MA(CLOSE,120);
支撐:=EMA(VAR1N,5);
壓力一:=HHV(LOW,20),,COLOR00FFFF;
壓力:=HHV(支撐,60);
短期底部:=LLV(HIGH,30),COLOR00FF00;
DRAWTEXT(FILTER(((((((CLOSE>CG) AND (HIGH<上)) AND (CLOSE <上)) AND ((趨勢線-REF(趨勢線,3))>0)) AND ((趨勢-REF(趨勢,1))>=0)) AND CROSS(CD,CG)),5),(LOW-0.1),'★大底成'),COLOR4D84FF;
DRAWTEXT(FILTER(((CROSS(趨勢,中期大底) AND (LOW<=中)) AND ((趨勢-REF(趨勢,1))>0)),3),(中期大底-0.08),'←分時拉升'),COLORFF00FF;
91短视频appDRAWTEXT(FILTER((CROSS(中,短期底部) AND ((趨勢-REF(趨勢,1))>0)),4),(中期大底-0.16),'←分時狂牛'),COLOR430CC0;

    精品股票公式

    網友評論溫馨提示:任何網友發表的言論必須符合國家法律,否則予以刪除!

       評論摘要(共 0 條) 請登陸或注冊后再發表評論!

         

          驗證碼:

    猜你喜歡

    網友愛看

    學了又學