91短视频app

第一股票公式網,股票公式,股票,公式下載,指標公式 設為首頁加入收藏
你的位置:第一股票公式網錢龍公式通用選股集錦-希望對你有用指標公式詳解 公式選股指標公式

通用選股集錦-希望對你有用指標公式詳解 公式選股指標公式

  • 公式類型:錢龍公式
  • 推薦星級:
  • 公式安全:已通過5款殺毒軟件查殺,請放心下載!
  • 更新時間:2018-03-20 13:07:31
  • 相關標簽:選股
  • 運行環境: WinXP/Win7/Win8/Win10/Win All
  • 公式語言:用簡體中文編寫

通用選股集錦-希望對你有用指標公式詳解 公式選股指標公式詳細說明

第一股票公式網(datura-ch.com)告訴您:當前正要下載:通用選股集錦-希望對你有用指標公式詳解 公式選股指標公式
選股公式集錦
說明:其實xg曲線信號就是1或者0的連線,正常情況下是0,發出符合條件的就是1
1,30個交易日內,股價跌幅達到一半的股票: ----經典!
xghhv(c,30)-c)/hhv(c,30)>0.5;
2,今天的量是5天平均的 2倍以上 ---------- ㊣
xg:v>ma(v,5)*2;
縮量vol/ma(vol,10)<0.3; ---------- ㊣
3,兩天內,累計下跌等于或超過20%選股.
xgref(c,2)-c)/c>0.2;
4,股價是25天以來新低. ---------- ㊣
xg:c<ref(llv(c,25),1);
5,選股:EXPMA 5日與10日金叉 并且第二天的收盤價在EXPMA的5日線以上.
cross(ref(ema(c,5),1),ref(ema(c,10),1))c>ema(c,5); ---------- ㊣
6,請編買入公式:---------- ㊣
1. 將BIAS指標的參數設置為24日,將KD指標的參數設置為9;3;3。
2. BIAS指標要小于-6,這只是確認該股超跌的初選條件。
3. KD指標產生黃金交叉,K線上穿D線。
4. KD交叉同時,KD指標中的D值要小于16。
BIAS3 :=(CLOSE-MA(CLOSE,24))/MA(CLOSE,24)*100,colorff00ff;
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
xg:BIAS3<-6cross(k,d)d<16;
7,要求是量大、換手率達到3左右,漲幅>7個點。---------- ㊣
xg:v/capital*100>3(c/ref(c,1)>1.07;
8,個股分時圖上都有一條黃線,叫做均價線
a/capital*100;
9,"陰轉陽"的公式(也就是昨天收陰線,今天收陽線)
xg:ref(c,1)<ref(o,1)c>o;
10,股價回抽20日均線選股公式-------------------經典!
xg:ref(c,1)>ma(c,20)cross(ma(c,20),c);
11,一根大陽線,至少有5個點以上,再連著出現二根振幅不大于5個點的十字星或是小K線-------------------經典!
xgref(c,3)-ref(c,4))/ref(c,3)>0.05count((h-l)/l<0.05,2)=2;
12,行情信息里的“漲幅”的原碼------------------ ㊣
(c-ref(c,1))/c*100;
13,kdj的J從上向下穿越O軸發出信號------------------ ㊣
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1),COLORWHITE;
D:=SMA(K,3,1),COLORYELLOW;
J:=3*K-2*D,COLORFF00FF;
xg:cross(0,j);
14,股價4天中有兩天在10日線上------------------ ㊣
count(c>ma(c,10),4)=2;
15,選出10天內出現了漲停的個股------------------ ㊣
count(c/ref(c,1)>1.1,10)>0;
又:
今漲停:=C/REF(C,1)>1.09;
選股:count(今漲停,n);
16,一陽上穿10,20,30日線,量能是前一天3倍。-------------------經典!
xg:cross(c,ma(c,10))cross(c,ma(c,20))cross(c,ma(c,30))v>ref(v,1)*3;
17,共三根K線,第一根K線為陰線;第二根K線為陰線,最高價低于第一根K線,最低價高于第一根K線;第三根K線陰陽不限,最高價低于第二根K線,最低價高于第二根K線。滿足后發出信號~-------------------經典!
w1:=ref(c,2)<ref(o,2);
w2:=ref(h,2)>ref(h,1)ref(l,2)<ref(l,1);
w3:=ref(h,1)>href(l,1)<l;
xg:w1w2w3;
18, 選出今日成交量大于昨日成交量一成的股票。------------------ ㊣
xg:v>ref(v,1)*1.1;
19, 連續5天,當日的5日均線減前一天的5日均線差值小于1. -----經典!
count((ma(c,5)-ref(ma(c,5),1))<1,5)=5;
20,股價上穿5周均線: ------ ㊣
xg:cross(c,ma(c,5));
注意:選股時用周線
21,上穿30日均線的公式-----經典!
xg:cross(c,ma(c,30));
22,兩個陰線中間夾著一根陽線或數根K線,其中兩個陰線最低點相等
xg:ref(l,2)=l;
23,量比大于1 同時換手大于2的公式---不懂!
xg:v/ref(v,1)>1AMOUNT/CAPITAL*100>2;
24,換手:VOL*100/CAPITAL; ----經典!
周期換手:SUM(換手,10);
25,流通盤小于4000萬的選股公式 ----- ㊣
xg:CAPITAL/100<4000;
26,漲停開盤跌停收盤選股----- ㊣
xg:h/ref(c,1)>1.1ref(c,1)/l>1.1;
27,當天開盤價與收盤價相等的選股公式----經典!
xg:c=o;
28,5日均線向上 流通盤小于5000萬換手率大于3的選股公式----經典!
lt:CAPITAL/100<5000;
換手:=VOL*100/CAPITAL<3;
w1:ma(c,5)>ref(ma(c,5),1);
xg:lt換手w1;
29,收下影線---不懂!
xg:c>l;
30, o=l就沒有下影線了,那就:----- ㊣
xg:c>lo>l;
31,當日收盤下穿5日均價----- ㊣
xg:cross(ma(c,5),c);
32,最低價小于前一日的最低價但收盤后為陽線。----- ㊣
xg:l<ref(l,1)c>o;
33,30日內到本日收盤價下跌20%的公式----經典!
xg:hhv(c,30)/c>1.2;
34,選周線跳空缺口的個股。----經典!
xg:HIGH<REF(LOW,1) OR
LOW>REF(HIGH,1);
周期選周線
35,30日均線走平或走高的個股----經典!
xg:ma(c,30)>=ref(ma(c,30),1);
36,連續4天的收盤價格波動幅度在3%之內連續走平或向上----經典!
count(abs(c-ref(c,1)/ref(c,1))<0.03c>ref(c,1),3)=3;
37,下影線長于上影線 ---不懂!?
(c-l)>(h-c);
38, 收盤價+收盤價的10%----- ㊣
(c+c*0.1);
39今日高開及昨日高開公式----- ㊣
A1:O>REF(C,1);
A2:REF(O,1)>REF(CE,2);
40,今天的量大于等于昨天量的2倍,股價上漲----- ㊣
xg:v>=ref(v,1)*2c>ref(c,1);
41,今天的量小于昨天量的2倍以上,股價上漲----經典!
xg:v<ref(v,1)*2c>ref(c,1);
42,大部分股票跌到43日均線時就會反彈,如果在43日均線附近買入,短線成功率占90%以上,即時選出還差幾分錢就跌到43日均線的股票。----經典!
xg:abs(c-ma(c,43))/ma(c,43)<0.01;
43,{選出每天換手5%-15%之間的股票}----- ㊣
Var1:=100*VOL/CAPITAL;
w1:=var1>5;
w2:=var1<15;
xg:w1w2;
44,換手率10天80%以上的選股公式----經典!
sum(VOL/CAPITAL*100,10)>80;
45,60個交易日內,漲幅大于9.9%(漲停)的天數----經典!
count(c/ref(c,1)>1.099,60);
46,昨天跌幅大于3%,今天開盤高開2%以上的選股公式。----- ㊣
xg: ref(c,1)/ref(c,2)<0.97O> ref(c,1)*1.02;
47,選出周換手率小于10%的股票----- ㊣
sum(VOL/CAPITAL*100,5)<10;
48,成交量創20日新低,并且股價也創20日新低----經典!
xg:v<REF(llv(v,20),1)c<REF(Llv(c,20),1);
49,5日不漲,綠線收盤選票指標----- ㊣
xg :HHV(C,5)<=REF(C,6)C<O;
50,"今日MACD等于昨天的MACD,且macd>0"的指標----- ㊣
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
MACD:=2*(DIFF-DEA);
xg:macd=ref(macd,1)macd>0
51,連續2天收盤價跌破30日均線,就顯示"賣出"信號---經典!
a1:count(c<ma(c,30),2)=2;
drawtext(a1,c,''賣出''),colorgreen;
52,股票在這條均線上在8天以上,上下幅度不大,---經典!---經典!
a1:abs((c-ma(c,120))/ma(c,120))<0.1;
xg:count(a1,8)=8;
53, 連續三天高開高走的選股公式---經典!---經典!
count(o>ref(c,1)c>o,3)=3;
54,n天內曾經至少有m個漲停---經典!
count(c/ref(c,1)>1.09,n)>=m;
55,股價比昨天的高,量比昨天小,放量。---經典!
xg:c>ref(c,1)v<ref(v,1)ref(v,1)>ref(v,2)*2;
56,連續3天,每天的最低價都比前一天高----- ㊣
count(l>ref(c,1),3)=3;
57,周量縮小50%或40%或n%----- ㊣
a1:vol/capital*100;
a1:Sum(al,5);
xg:a1/ref(a1,1)<n/100;
58,股價超過五日均價的15%以上,并給出賣出信號---經典!---經典!
賣出:c/ma(c,5)>1.15;
說明:其實賣出信號就是1,正常情況下是0,這就是顯示的曲線。
59,連收兩個十字星的選股公式---經典!---經典!
count(abs((c-o)/o<0.01),2)=2;
60,量由下上穿5、10日均量線,n天振幅小于n1%---經典!---經典!
n橫盤天數,n1橫盤的上下幅度
REF(((HHV(H,N)-LLV(L,N))/LLV(L,N)),1)<=(n1/100)
and ref(v,1)<ref(ma(v,5),1)cross(v,ma(v,5))cross(v,ma(v,10));
61,收盤價連續8天都站在5日均線的股票。----- ㊣
count(c>ma(c,5),8)=8;
62,振幅大于5%,收盤價大于3.5小于15元,三日均線大于昨日的三日均線,去掉ST股。
a1:=h/l>1.05;
a2:=c>3.5c<15;
a3:=ma(c,3)>ref(ma(c,3),1);
xg:a1a2a3; ----- ㊣
去掉ST股??????????
63,收盤價下有60天前的遠期獲利盤n%。---經典!---經典!
aa:WINNER(ref(c,60 ))*100;
另:60天前的遠期獲利盤:=ppart(60)*100;
64,連續三日收陽,且后日收盤高于前日,且每日收于當日最高價附近每日漲幅不大于4%
----- ㊣

選股:count(c>oc>ref(c,1)abs((h-c)/c)<0.01c/ref(c,1)<1.04,3)=3;
65,今日收陽,昨日收陰,的K線組合。
C>OREF(C,1)<REF(O,1);
66,股價突破5ma買入,跌破5ma賣出。買入和賣出用箭頭表示 (副圖)
a1:cross(c,ma(c,5));
a2:cross(ma(c,5),c);
drawtext(a1,low*0.98,''↑''),colorred;
drawtext(a2,h*1.02,''↓''),color00ffff; ----- ㊣
相關符號 --- ★
67,今天的250平均線大于昨天的昨天的250平均線---- ㊣
ma(c,250)>ref(ma(c,250),1);
68,歷史高點到前一高點畫線---經典
POLYLINE(h>=hhv(c,0),h);
69,均線中增加一根線,這根線的價格是5日線的1.2倍---- ㊣
aa:ma(c,5)*1.2;
70,20天均線向上的股---- ㊣
xg:ma(c,20)>ref(ma(c,20),1);

71,連跌3天---- ㊣
count(c<ref(c,1),3)=3;
注意:與連續3天收陰線不同:
count(c<o,3)=3;
72,今天收盤價在昨天收盤價-2%~2%之間---經典
c/ref(c,1)>0.98c/ref(c,1)<1.02;
或者 編寫為
Abs((c- ref(c,1))/ ref(c,1))<0.02
73,收盤價在5日均線以上5天---- ㊣
count(c>ma(c,5),5)=5;
74,N天前換手率大于8%---- ㊣
REF(VOL/CAPITAL*100,N)>8;
昨天換手率大于6%:
REF(VOL/CAPITAL*100,1)>6
75,一條均線18MA股價上漲后“縮量”回調到18MA
XG:COUNT(V<REF(V,1)C<O,N)=NC>MA(C,18);
N“縮量”回調的天數

76,1。昨日量是n天以來最低量,(n可調);2。今日量是昨日量的m倍,(m可調);3。今日k線收陽線;
xg:ref(v,1)=llv(ref(v,1),n)v>ref(v,1)*mc>o;

77,第一天收陰,第二天,第三天,第四天,收出紅三兵
XG:REF(C,3)<REF(C,4)COUNT(C>O,3)=3;

78,月k線十字星收盤并且5月線拐點向上。---經典
XG:ABS(C-O)/O<0.02MA(C,5)>REF(MA(C,5),1);
用月線選股

79,最近3天(包括昨天.前天)股價突破250日均線---經典
COUNT(C>MA(C,250),3)=3;

80,跳高大陰線,條件: 1 開盤跳空4%以上2 大陰線實體6%以上.
O/REF(C,1)>1.04C/REF(C,1)<0.94;

81,條件:1: 假設大前天創最近新高,要求這天漲幅是超過7%的大陽線,且創最近一個月的新高.
2: 那么前天,昨天,今天都收小K線,要求小K線實體---- ㊣
xg:ref(c,3)/ref(c,4)>1.07ref(c,3)=hhv(c,20)count(abs((c-ref(c,1))/ref(c,1)<0.02,3)))=3;

82,60與120均線距離在n%內---- ㊣
XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))<N/100;

83,5日均線傾角大于60度---經典
X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;
也可以這樣:
X:(ATAN((EMA(C,5)/REF(EMA(C,5),1)-1)*100)*180/3.14115926)>60;
利用指標排序:
X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926);
84,“中陰之后,跳拉陽”
c/ref(c,1)>1.05;

------------------------------------------------------------------------------------------------------
85,count(x,n) ★★★---經典
意思是n天內出現過信號的,假設n=10,那么就是10天內出現信號(包括今天),如果不加這個的話,就是限定在今天出信號才選出來,以前的不管。
思路:not(count(x)); 表示信號首次出現終止。
86, 今天漲停的公式---- ㊣
C/REF(C,1)>1.09;


87,10日內有漲停的公式---- ㊣
漲停:=C/REF(C,1)>1.09;
選股:count(漲停,10)>1;
88,昨日漲停的---- ㊣
REF(C,1)/REF(C,2)>1.095;
--------------------------------------------------------------------------------------------------------
89,近5日K線最高價和最低價格波動在10%以內,成交量是昨日2倍,收盤漲5%---- ㊣
XG:(HHV(C,5)-LLV(C,5))/LLV(C,5)<0.1V>REF(V,1)*2C/REF(C,1)>1.05;
90,60與120均線距離在n%內---- ㊣
XG:ABS((MA(C,60)-MA(C,120))/MA(C,120))<N/100;
91,能在圖上提示個股(不含S或ST股)出現過的漲跌停板日期的公式★★★---經典
w1:if((c-ref(c,1))/ref(c,1)>0.1,date+19000000,c);
92,漲幅≤2%---- ㊣
(c-ref(c,1)/ref(c,1)*100<2;
94,5日,10日,30日貼近公式,越貼越好★★★---經典
m1:=ma(close,5);
m2:=ma(close,10);
m3:=ma(close,20);
m4:=ma(close,30);
y1:=max(max(max(m1,m2),m3),m4);
x1:=min(min(min(m1,m2),m3),m4);
黏合:y1/x1<n;
n越小越黏合(n,1.01-----1.05)
95,(1)換手率均線DMA(c ,v/CAPITAL );
(2)符合20天以來換手率均線正負波動值<=p%的任意天數(n) ---- ㊣
aa:=DMA(c ,v/CAPITAL );
ab:=(aa-ref(aa,1))/ref(aa,1)*100<p;
bb:count(ab,20)>=n;
96, 30天線拐頭向上出現提示---- ㊣
ma(c,30)>ref(ma(c,30),1);
97,今天的換手率大于前天的一倍以上---- ㊣
w1:=v*100/capital;
w1>ref(w1,2)*2;

98,K線沿著5日均線往上爬的選股公式★★★---經典
w1:ma(c,5);
w2:abc(c-w1)/w1<0.01;
xg:count(w1>ref(w1,1),5)=5w2;
99,20日均線,上穿62日均線---- ㊣
xg:cross(ma(c,20),ma(c,62));
100,平臺整理的公式,整理時間和整理幅度可調-----不懂!
COUNT(CLOSE,0)>N AND
(HHV(CLOSE,N)-LLV(CLOSE,N))/LLV(CLOSE,N)<=(N1/100);
N整理時間,N1整理幅度


101,選出當日收盤價突破10日均線5%的個股---- ㊣
cross(c,ma(c,10)*1.05);
102,選出當日最低價在10日均線上下0.05%內,收盤價在均線上方的個股---- ㊣
abs(l-ma(c,10))<0.005c>ma(c,10);
103,第一天股票漲停,第二天成交量是第一天成交量的2倍,并超過10%.那第三天就是買點---- ㊣
w1:=ref(c,2)/ref(c,3)>1.1;
w2:=ref(v,1)/ref(v,2)>2;
xg:w1w2;
104,放量2倍突破300日線的選股指標---- ㊣
cross(c,ma(c,300))v>ref(v,1)*2;
105,3日均線上穿10日均線,KDJ有效金叉---- ㊣
RSV:=(CLOSE-LLV(LOW,9))/(HHV(HIGH,9)-LLV(LOW,9))*100;
K:=SMA(RSV,3,1);
D:=SMA(K,3,1);
J:=3*K-2*D;
w1:=cross(ma(c,3),ma(c,10));
xg:w1cross(k,d);


106,30日均線拐頭向上---- ㊣
ma(c,30)>ref(ma(c,30),1);

107,連續3-5天,每天的收盤價漲跌幅不超過1%---- ㊣.
w1:abs((c- ref(c,1)))/ ref(c,1) <0.01;
xg:count(w1,5)>=3;

108,K線收十字星---- ㊣.
abs(c-o)/o<0.01;

109,MACD在8天以內兩次金叉---- ㊣.
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
w1:cross(DIFF,dea);
xg:count(w1,8)>=2;

110,昨天升降幅在-n%----n%之間---- ㊣.
w1:abs(ref(c,1)-ref(c,2))/ref(c,2)*100<n;


111,于20日均線相差2個百分點的---- ㊣.
w1:abs(c-ma(c,20)/ma(c,20)*100<2;
N日均線相差M個百分點的公式.
w1:abs(c-ma(c,n)/ma(c,n)*100<m;
n:N日 m:M個百分點


112,60MA由向下調頭向上---- ㊣.
ma(c,60)>ref(ma(c,60),1);


113, 股價回調到14日均線的選股---- ㊣.
abs(c-ma(c,14))/ma(c,14)<0.005;

114,歷史第5根K線到第30根K線之間的最高價---- ㊣.
hhv(ref(c,5),25);

115,MACD的拐點公式---- ㊣.
DIFF:=(EMA(CLOSE,12) - EMA(CLOSE,26));
DEA:=EMA(DIFF,9),COLORBLUE,LINETHICK0;
MACD:=2*(DIFF-DEA);
拐點:ref(macd,2)>ref(macd,1)ref(macd,1)<macd;


116,跳空高開收陽線---- ㊣.
LOW>REF(HIGH,1)c>o;


117,漲停過300日線的選股公式---- ㊣.
c/ref(c,1)>1.09cross(c,ma(c,300));


118,成交量是前5天中其他任何一天的10天均量線的3.5倍以上---- ㊣.
w1:=llv(ma(v,10),5);
xg:v>w1*3.5;


119,股價N天內連續沿著5天線走,且每天收盤價與5天線的距離不超過2%的選股公式★★★---經典 w1:=abs(c-ma(c,5))/ma(c,5)<0.02;
xg:count(w1,n)=n;


120,跳空高開后,三天內沒有回補缺口---經典
ref(LOW,2)>REF(HIGH,3)l>ref(LOW,2);


121,日漲幅小于3%---- ㊣
C>0 AND C/REF(C,1)>1.03;


122, 股價創30個交易日的新高---- ㊣
H>ref(H,30);

123,連續n天收陽線---- ㊣
UP:=CLOSE>OPEN;
COUNT(UP,N)=N;

124, {5日內第二大量}---- ㊣
zdl:=hhv(v,5);
v0:=IF(v>=zdl,0,v);
v1:=IF(ref(v,1)>=zdl,0,ref(v,1));
v2:=IF(ref(v,2)>=zdl,0,ref(v,2));
v3:=IF(ref(v,3)>=zdl,0,ref(v,3));
v4:=IF(ref(v,4)>=zdl,0,ref(v,4));
第二大量:MAX(MAX(MAX(MAX(v0,v1),v2),v3),v4);
DRAWTEXTABS( 0,10 ,''第一大量 ''+ zdl+''第二大量''+第二大量);

同理可求出第三大、第四大和最小量.實行簡單的排列.
這個公式好比是一件完整產品中的一個零部件,解決了一個思路問題.


125,{5日均線傾角大于60度}---- ㊣
X:(ATAN((MA(C,5)/REF(MA(C,5),1)-1)*100)*180/3.14115926)>60;


126,連續三漲停---- ㊣
A:=C/REF(C,1)>1.095;
XG:EVERY(A,3);


127,30日線開始上翹---- ㊣
MA30:MA(C,30);
(MA30>REF(MA30,1))(REF(MA30,1)<=REF(MA30,2));


128,當收盤價大于10均線時,主圖背景是黃色的,小于的時候是綠色的★★★---經典
ma10:=ma(c,10);
DRAWGBK(c>=ma10),colorred;
DRAWGBK(c<ma10),colorgreen;


129,日漲幅小于3%---- ㊣
C>0ANDC/REF(C,1)<1.03;


130,股價創30個交易日的新高---- ㊣
H>ref(H,30);
收盤創30個交易日的新高:
c>ref((c,30),1);



131,3根陽線,并且第二根陽線的量比第一根小,第三根的量比第二根小---- ㊣
EY:=CLOSE>OPEN;
ZL:=VOL<REF(VOL,1);
XG:SUM(EY,3)=3SUM(ZL,3)=3;

或者這樣:
EY:=CLOSE>OPEN;
ZL:=VOL<REF(VOL,1);
XG:COUNT(EY,3)=3COUNT(ZL,3)=3;

132,昨天的量為陰量,或昨天量比前天量要小(縮量)---- ㊣
SL:REF(VOL,1)<REF(VOL,2)REF(CLOSE,1)<REF(OPEN,1);

133,只要交換金叉時均線前后的位置,就變成死叉的寫法了:---- ㊣
死叉:CROSS(MA(C,10),MA(C,5));


134,macd后金叉高于前金叉
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
JC:=CROSS(DIFF,DEA)AND DEA<0;
JJ:=BARSLAST(JC);
QC:=CROSS(DIFF,DEA)AND COUNT(JC,30)=2;
REF(DEA>REF(DEA,JJ),1)AND QC;
REF(DEA<REF(DEA,JJ),1)QC;

135,計算N日均線斜率:★★★---經典★★★---經典
JX:=REF(EMA(C,N),1);
斜率:(EMA(C,N)-JX)/JX*100;

136,開盤N小時內,股價一直大于均價
IF(OPENMINUTES(HOUR<N),C>DYNAINFO(11),0);

137,N天內跌幅超過X:★★★---經典
N:=20;X:=30;
IF(SUM((1-C/REF(C,1))*100,N)>X,1,0);

138,macd二次金叉:---- ㊣
DIFF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIFF,9);
JC:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));//首先界定金叉條件:
選股:CROSS(DIFF,DEA)DEA<0JC=2; //定位金叉的次數:

139,M天內、曾經連續N次漲停:---- ㊣
連續漲停:=COUNT(C/REF(C,1)>1.099,N)=N;
91短视频app 所有個股:COUNT(連續漲停,M)=1;


91短视频app

  >>>請使用本站搜索功能將找到更多相關通用選股集錦-希望對你有用指標公式詳解 公式選股指標公式

下載地址

點這開始下載

精品股票公式

網友評論溫馨提示:任何網友發表的言論必須符合國家法律,否則予以刪除!

   評論摘要(共有好評 131 條) 請登陸或注冊后再發表評論!

     

      驗證碼:

下載注意

  • 第一股票公式網發布的股票公式主要來源于各大股票論壇,在此謝謝各位老師無私分享原創公式。
  • 引入公式如發現公式名稱欄空白,可能是公式使用期限已過。請嘗試調整電腦時間到1997年,看能否如正常顯示。
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果您發現下載鏈接錯誤,請聯系管理員報告錯誤。
  • 第一股票公式網歡迎各位股友幫忙宣傳轉發本站資源,有您的支持,我們會做得更好!

猜你喜歡

網友愛看

學了又學