91短视频app

第一股票公式網,股票公式,股票,公式下載,指標公式 設為首頁加入收藏
你的位置:第一股票公式網錢龍公式飛狐同花順大智慧適用-看上證深證股票時顯示對應指數副圖副圖指標公式詳解 大智慧看上指標公式

飛狐同花順大智慧適用-看上證深證股票時顯示對應指數副圖副圖指標公式詳解 大智慧看上指標公式

  • 公式類型:錢龍公式
  • 推薦星級:
  • 公式安全:已通過5款殺毒軟件查殺,請放心下載!
  • 更新時間:2018-03-20 13:07:39
  • 相關標簽:看上
  • 運行環境: WinXP/Win7/Win8/Win10/Win All
  • 公式語言:用簡體中文編寫

飛狐同花順大智慧適用-看上證深證股票時顯示對應指數副圖副圖指標公式詳解 大智慧看上指標公式詳細說明

第一股票公式網(datura-ch.com)告訴您:當前正要下載:飛狐同花順大智慧適用-看上證深證股票時顯示對應指數副圖副圖指標公式詳解 大智慧看上指標公式

飛狐:
DRAWGBK(CLOSE, COLORRGB(50,100,50), COLORRGB(50,100,50),1);
TC:=STRCMP(MARKETLABEL,'SH')=0;
CC:if(tc=1,"SH000001$CLOSE","SZ399001$CLOSE"),LINETHICK;
OO:if(tc=1,"SH000001$OPEN","SZ399001$OPEN"),LINETHICK;
HH:if(tc=1,"SH000001$HIGH","SZ399001$HIGH"),LINETHICK;
LL:if(tc=1,"SH000001$LOW","SZ399001$LOW"),LINETHICK;
STICKLINE(OO>=CC ,CC ,OO,8,0 ),COLOR777700;
STICKLINE(OO>=CC ,CC ,OO,7,0 ),COLOR999900;
STICKLINE(OO>=CC ,CC ,OO,5,0 ),COLORbbbb00;
STICKLINE(OO>=CC ,CC ,OO,3,0 ),COLORdddd00;
STICKLINE(OO>=CC ,HH,LL,1 ,0 ),COLORffff00;
STICKLINE(CC>OO ,CC,OO,8,0) ,COLOR000077;
STICKLINE(CC>OO ,CC,OO,7,0) ,COLOR000099;
STICKLINE(CC>OO ,CC,OO,5,0) ,COLOR0000bb;
STICKLINE(CC>OO ,CC,OO,3,0) ,COLOR0000dd;
STICKLINE(CC>OO ,HH,LL,1,0 ),COLOR0000FF;
MA5:MA(CC,5),COLOR00FFFF;
MA10:MA(CC,10),COLORFFFF00;
MA20:MA(CC,20),COLOR00FF00;
MA30:MA(CC,30),COLOR0000FF;
MA40:MA(CC,40),COLOR009FFF;
MA60:MA(CC,60),COLORFF0000;
MA120:MA(CC,120),COLORFF00FF;
MA250:MA(CC,250),COLORFFFFFF;
DRAWTEXT(ISLASTBAR,MA5,' '+NUMTOSTR(MA5,2)),COLOR00FFFF;
DRAWTEXT(ISLASTBAR,MA10,' '+NUMTOSTR(MA10,2)),COLORFFFF00;
DRAWTEXT(ISLASTBAR,MA20,' '+NUMTOSTR(MA20,2)),COLOR00FF00;
DRAWTEXT(ISLASTBAR,MA30,' '+NUMTOSTR(MA30,2)),COLOR0000FF;
DRAWTEXT(ISLASTBAR,MA40,' '+NUMTOSTR(MA40,2)),COLOR009FFF;
DRAWTEXT(ISLASTBAR,MA60,' '+NUMTOSTR(MA60,2)),COLORFF0000;
DRAWTEXT(ISLASTBAR,MA120,' '+NUMTOSTR(MA120,2)),COLORFF00FF;
DRAWTEXT(ISLASTBAR,MA250,' '+NUMTOSTR(MA250,2)),COLORFFFFFF;
====================================================================
通達信:

OO:IF(CODELIKE('600'),"999999$OPEN","399001$OPEN"),NODRAW;
CC:IF(CODELIKE('600'),"999999$CLOSE","399001$CLOSE"),NODRAW;
LL:IF(CODELIKE('600'),"999999$LOW","399001$LOW"),NODRAW;
HH:IF(CODELIKE('600'),"999999$HIGH","399001$HIGH"),NODRAW;
FH:=CONST(HHV(HH,120));
FL:=CONST(LLV(LL,120));
STICKLINE(CC ,FH,FL,40,0 ),COLOR556655;
STICKLINE(CC>=OO ,OO,CC,2.8,0 ),COLOR000099;
STICKLINE(CC>=OO ,OO,CC,1.5,0 ),COLOR0000CC;
STICKLINE(CC>=OO ,OO,CC,0.5,0 ),COLOR0000EE;
STICKLINE(CC>=OO ,HH,LL,0,0 ),COLOR0000FF;
STICKLINE(CC<OO ,OO,CC,2.8,0 ),COLORFF8800;
STICKLINE(CC<OO ,OO,CC,1.5,0 ),COLORFFCC00;
STICKLINE(CC<OO ,OO,CC,0.5,0 ),COLORFFEE00;
STICKLINE(CC<OO ,HH,LL,0,0 ),COLORFFFF00;
MA5:MA(CC,5),COLOR00FFFF;
MA10:MA(CC,10),COLORFFFF00;
MA20:MA(CC,20),COLOR00FF00;
MA30:MA(CC,30),COLOR0000FF;
MA40:MA(CC,40),COLOR009FFF;
MA60:MA(CC,60),COLORFF0000;
MA120:MA(CC,120),COLORFF00FF;
MA250:MA(CC,250),COLORFFFFFF;
DRAWNUMBER(ISLASTBAR,MA5,MA5),COLOR00FFFF;
DRAWNUMBER(ISLASTBAR,MA10,MA10),COLORFFFF00;
DRAWNUMBER(ISLASTBAR,MA20,MA20),COLOR00FF00;
DRAWNUMBER(ISLASTBAR,MA30,MA30),COLOR0000FF;
DRAWNUMBER(ISLASTBAR,MA40,MA40),COLOR009FFF;
DRAWNUMBER(ISLASTBAR,MA60,MA60),COLORFF0000;
DRAWNUMBER(ISLASTBAR,MA120,MA120),COLORFF00FF;
DRAWNUMBER(ISLASTBAR,MA250,MA250),COLORFFFFFF;
======================================================================
同花順:

DRAWGBKLAST(CLOSE>0,STRIP(RGB(100,100,100),RGB(100,100,100),1));
TC:=STRFIND(STRLEFT(CODE,3),'600',1);
CC:IF(tc=1,INDEXDATA("1A0001",&CLOSE),INDEXDATA("399001",&CLOSE));//線形不輸出
OO:IF(tc=1,INDEXDATA("1A0001",&OPEN),INDEXDATA("399001",&OPEN)); //線形不輸出
HH:IF(tc=1,INDEXDATA("1A0001",&HIGH),INDEXDATA("399001",&HIGH)); //線形不輸出
LL:IF(tc=1,INDEXDATA("1A0001",&LOW),INDEXDATA("399001",&LOW)); //線形不輸出
STICKLINE(OO>=CC ,CC ,OO,8,0 ),COLOR777700;
STICKLINE(OO>=CC ,CC ,OO,7,0 ),COLOR999900;
STICKLINE(OO>=CC ,CC ,OO,5,0 ),COLORbbbb00;
STICKLINE(OO>=CC ,CC ,OO,3,0 ),COLORdddd00;
STICKLINE(OO>=CC ,HH,LL,1 ,0 ),COLORffff00;
STICKLINE(CC>OO ,CC,OO,8,0) ,COLOR000077;
STICKLINE(CC>OO ,CC,OO,7,0) ,COLOR000099;
STICKLINE(CC>OO ,CC,OO,5,0) ,COLOR0000bb;
STICKLINE(CC>OO ,CC,OO,3,0) ,COLOR0000dd;
STICKLINE(CC>OO ,HH,LL,1,0 ),COLOR0000FF;
MA5:MA(CC,5),COLOR00FFFF;
MA10:MA(CC,10),COLORFFFF00;
MA20:MA(CC,20),COLOR00FF00;
MA30:MA(CC,30),COLOR0000FF;
MA40:MA(CC,40),COLOR009FFF;
MA60:MA(CC,60),COLORFF0000;
MA120:MA(CC,120),COLORFF00FF;
MA250:MA(CC,250),COLORFFFFFF;
gg:=ISNULL(REFX(&CLOSE,1));
DRAWTEXT(gg,MA5,'``'+TOSTRING(MA5,2)),COLOR00FFFF;
DRAWTEXT(gg,MA10,'``'+TOSTRING(MA10,2)),COLORFFFF00;
DRAWTEXT(gg,MA20,'``'+TOSTRING(MA20,2)),COLOR00FF00;
DRAWTEXT(gg,MA30,'``'+TOSTRING(MA30,2)),COLOR0000FF;
DRAWTEXT(gg,MA40,'``'+TOSTRING(MA40,2)),COLOR009FFF;
DRAWTEXT(gg,MA60,'``'+TOSTRING(MA60,2)),COLORFF0000;
DRAWTEXT(gg,MA120,'``'+TOSTRING(MA120,2)),COLORFF00FF;
DRAWTEXT(gg,MA250,'``'+TOSTRING(MA250,2)),COLORFFFFFF;
==============================================================
大智慧:

DRAWGBKLAST(C>0,STRIP(rgb(100,100,100),rgb(100,100,100),0));
TC:=STRCMP(STRLEFT(MARKETLABEL,2),'SH')=0;
CC:if(tc=1,"SH000001$CLOSE","SZ399001$CLOSE"),LINETHICK0;
OO:if(tc=1,"SH000001$OPEN","SZ399001$OPEN"),LINETHICK0;
HH:if(tc=1,"SH000001$HIGH","SZ399001$HIGH"),LINETHICK0;
LL:if(tc=1,"SH000001$LOW","SZ399001$LOW"),LINETHICK0;
STICKLINE(OO>=CC ,CC ,OO,8,0 ),COLOR777700;
STICKLINE(OO>=CC ,CC ,OO,7,0 ),COLOR999900;
STICKLINE(OO>=CC ,CC ,OO,5,0 ),COLORbbbb00;
STICKLINE(OO>=CC ,CC ,OO,3,0 ),COLORdddd00;
STICKLINE(OO>=CC ,HH,LL,1 ,0 ),COLORffff00;
STICKLINE(CC>OO ,CC,OO,8,0) ,COLOR000077;
STICKLINE(CC>OO ,CC,OO,7,0) ,COLOR000099;
STICKLINE(CC>OO ,CC,OO,5,0) ,COLOR0000bb;
STICKLINE(CC>OO ,CC,OO,3,0) ,COLOR0000dd;
STICKLINE(CC>OO ,HH,LL,1,0 ),COLOR0000FF;
MA5:MA(CC,5),COLOR00FFFF;
MA10:MA(CC,10),COLORFFFF00;
MA20:MA(CC,20),COLOR00FF00;
MA30:MA(CC,30),COLOR0000FF;
MA40:MA(CC,40),COLOR009FFF;
MA60:MA(CC,60),COLORFF0000;
MA120:MA(CC,120),COLORFF00FF;
MA250:MA(CC,250),COLORFFFFFF;
DRAWTEXT(DISPSTATUS=2,MA5,' '+NUMTOSTRN(MA5,2)),COLOR00FFFF;
DRAWTEXT(DISPSTATUS=2,MA10,' '+NUMTOSTRN(MA10,2)),COLORFFFF00;
DRAWTEXT(DISPSTATUS=2,MA20,' '+NUMTOSTRN(MA20,2)),COLOR00FF00;
DRAWTEXT(DISPSTATUS=2,MA30,' '+NUMTOSTRN(MA30,2)),COLOR0000FF;
DRAWTEXT(DISPSTATUS=2,MA40,' '+NUMTOSTRN(MA40,2)),COLOR009FFF;
DRAWTEXT(DISPSTATUS=2,MA60,' '+NUMTOSTRN(MA60,2)),COLORFF0000;
DRAWTEXT(DISPSTATUS=2,MA120,' '+NUMTOSTRN(MA120,2)),COLORFF00FF;
91短视频app DRAWTEXT(DISPSTATUS=2,MA250,' '+NUMTOSTRN(MA250,2)),COLORFFFFFF;


飛狐 同花順 大智慧適用--看上證,深證股票時顯示對應指數副圖(副圖,源碼,貼圖)

  >>>請使用本站搜索功能將找到更多相關飛狐同花順大智慧適用-看上證深證股票時顯示對應指數副圖副圖指標公式詳解 大智慧看上指標公式

下載地址

點這開始下載

精品股票公式

網友評論溫馨提示:任何網友發表的言論必須符合國家法律,否則予以刪除!

   評論摘要(共有好評 139 條) 請登陸或注冊后再發表評論!

     

      驗證碼:

下載注意

  • 第一股票公式網發布的股票公式主要來源于各大股票論壇,在此謝謝各位老師無私分享原創公式。
  • 引入公式如發現公式名稱欄空白,可能是公式使用期限已過。請嘗試調整電腦時間到1997年,看能否如正常顯示。
  • tnctni格式股票公式,僅可以用通達信新引入使用,例如可以用通達信股票軟件引入使用;
  • tne格式公式,僅可以用通達信公式編輯器5.0版導入,高版本兼容低版本;
  • fnc格式股票公式,可以用大智慧新一代高速行情分析系統股票軟件使用,少部分可以用分析家股票軟件引入使用;
  • alg格式股票公式,僅僅可以用飛狐交易師股票軟件引入使用;
  • exp格式股票公式,僅可以用大智慧經典版股票軟件引入使用;
  • hxf格式股票公式,僅可以用同花順股票軟件引入使用。
  • 如果您發現下載鏈接錯誤,請聯系管理員報告錯誤。
  • 第一股票公式網歡迎各位股友幫忙宣傳轉發本站資源,有您的支持,我們會做得更好!

猜你喜歡

網友愛看

學了又學